adaware se says updates are 5 days old

  johnnyrocker 00:33 23 Nov 04
Locked

dont understand this one as i update virtually daily and this evening it tells me my updates are 9 days old when i ran update on sunday any ideas?

johnny.

  Cook2 00:39 23 Nov 04

I've just doubled checked and there are no updates at present.

Check your definitions, mines on SE1R19 14.11.2004.

  johnnyrocker 00:55 23 Nov 04

yes that is what i have, however when i ran it earlier i clicked on check for updates and it says there were none as you say, however i opened it again to check the version and it tells me my updates are 9 days old and would i like to check


jkohnny.

  johnnyrocker 02:02 23 Nov 04

as tis a minor prob i shall tick it and perhaps unin/reinstall it.

johnny.

  johnnyrocker 16:30 24 Nov 04

now says ten days out of interest

johnny.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos