AdAware Hanging

  dewskit 12:57 21 Feb 04
Locked

Have twice run Adaware scan this morning and in both instances it has got to 302802 Objects Scanned and 21 New Objects found.

At this point it stops activity and hangs with the Egg timer symbol showing.

First time I left it for 20 minutes and still no change in any of the indications.

Windows 98SE Adaware 6 with latest updates downloaded last evening. Any ideas please?

  canard 16:24 21 Feb 04

Short of memory? Clear out temp internet files, defrag and see if Adaware will finish.

  dewskit 17:04 21 Feb 04

Had the idea of RTFM eventually! (Or more precisely the Adaware Users Forum FAQs.)

Adaware 6 apparently is happier working without anything else running, especially an on-line connection.
Did a shut down on ADSL connection inctivated Firewall and Norton AV and closed as much else as possible.
A rerun then completed quite happily with 21 Objects removed.

Thanks for your suggestion Canard - I had done a clean out of Temp Files,Emptied the Rubbbish bin this morning and done a defrag before attempting the first run though.
Tony

  canard 14:49 22 Feb 04

Surprised that it is said to like the PC all to itself-I run Adaware with BB, firewall and antivirus all ticking away in the background and it works OK.

  hoverman 15:05 22 Feb 04

Same as canard here. Never had a problem with BB, firewall and AV running at the same time.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5