Adaware error 'There is no disk in drive?

  MichelleC 16:02 16 Oct 03
Locked

The error comes after a while of scanning 'There is no disk in the drive. please insert a disk into drive 'g' (dvd rom). I've never come across this before. I tried putting a disk in but same message. I've done a clean reinstall and update. Any offers?

  vinnyT 16:16 16 Oct 03

In the 'preparing system scan' window have you (or the prog. mysteriously) selected the g drive. Make sure the 'Perform smart system-scan' box is ticked.
Hope this helps.

  Alan Ryan 17:09 16 Oct 03

I've had the same error as described by MichelleC
I have ticked the Perform Smart-Scan box, but it makes no difference. Don't quite understand what to do about the g drive selection that vinnyT
mentions.

  BarryKeith 18:51 16 Oct 03

Go to the settings page and select "Scanning" in the drves and folders section you can select the drives and folders you want to have scanned. Check that ONLY hard drives are listed, if anything else is show, remove the selectyion and you should have solved the problem.

  Alan Ryan 19:21 16 Oct 03

Have done what you suggested and the scan works as it's supposed to now. Thanks.
Sorry MichelleC if I've hi-jacked your thread here !

Al.

  MichelleC 09:37 17 Oct 03

Brill, that fixed it. Thanks guys. Alan Ryan, no probs, I've done it myself.

  vinnyT 14:37 17 Oct 03

Sorry I didn't make it clear enough. Glad you got it sorted.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos