adaware

  pat2068 23:15 07 May 04
Locked

every time i run adaware i get half way through and an error pops up saying no disk in drive please put a disk in drive d can anyone help as i dont no what disk it is asking for thanks leo

  romanab 23:18 07 May 04

Same thing happened to me a while back, I just uninstalled it then reinstalled and it was fine.

  pat2068 23:20 07 May 04

it happened last night and i uninstalled and reinstalled then and when i ran it tonight it happened again

  romanab 23:22 07 May 04

Did you reinstall with a fresh download?

  pat2068 23:24 07 May 04

yes i went to the website and go it will try again
thanks leo

  gudgulf 23:26 07 May 04

This has happened to me in the past---but stopped when an update was applied.All I did was to press on ignore and the scan completed normally .Damned annoying though.

If you are running xp then try a system restore to before it started happening.

  pat2068 23:28 07 May 04

tried a restore made no difference will try another download and see if that helps
thanks leo

  romanab 23:29 07 May 04

If you don't get any joy here you could try posting here click here

  romanab 23:42 07 May 04

It appears reinstalling did not solve it for me either click here so I hav'nt a clue what made it stop doing it :@(

  bvw in bristol 23:46 07 May 04

Might help click here

  pat2068 23:53 07 May 04

thanks for all you help it was my canera that was the extra drive i think leo

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…