Adaptec Direct CD - Write Protected?

  Grogan 17:42 15 Feb 03
Locked

I run Adeptec Direct CD and have totally filled a CD RW.
This has caused one folder of 5 on the disk to dissapear. However the amount of space used on the disk suggests that the lost details are still on the disk.
In an attempt to revive the "lost" folder I have tried to delete some of the others but all I get is a message "Disk is write protected" I cannot find and way to rectify this.Can anyone help?

  Pesala 20:49 15 Feb 03

I am no 'techie' but it sounds like the session didn't close properly. You should have an Adaptec version of Scandisk for fixing CD-RW disks.

Mine is: "C:\Program Files\Adaptec\DirectCD\SCANDISC.EXE"

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…