ad-ware /unable to remove 1 program

  charlton200 10:07 11 Jan 04

hi there,
anyone have any ideas what newdotnet is?

i have just installed the new ad-ware, after uninstalling the old version.

when i run the program and then uninstall spyware the only few i cannot get rid of is newdotnet.

i run i files scan and when i went to delete them it said access denied or something like that.

anyone have any ideas if this is spyware or not,or perhaps a windows program.

i have run ad-ware 3 times now and these few newdotnet programs will not be uninstalled.

thanks for your time.

  muppetmark 10:08 11 Jan 04

click here
may be of some assistance , last post in the thread

  charlton200 12:04 11 Jan 04

thanks muppetmark,

problem resolved.
many thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…