Ad-hoc wi-fi not connecting

  robbiehood 14:54 27 Aug 05
Locked

Please can someone advise - I have XP Home on desktop with PCI wi-fi card, and WinME on ancient laptop with wi-fi PC card; tried creating ad-hoc network between the two using XP machine and floppy disk, but neither able to see each other. For this exercise I am not using any internet at all - just a plain and simple(?) two machine network. Also tried allocating 192.168.1.1. to XP machine and 192.168.1.2. to laptop - although both machines indicate a connection, there is absolutely no communication between them. Both are in the same room. "File and Printer Sharing" is selected on both.
Thanks for any help.

  woodchip 15:02 27 Aug 05

You would be better using Infrastructure no ad-hoc

  robbiehood 15:06 27 Aug 05

I though Infrastructure network required an Access Point and/or Router to allocate IP addresses - mine have neither.

  Strawballs 20:53 27 Aug 05

click here this might help

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…