ad-aware, spybot etc. stopping connections?

  Ironman556 00:12 02 May 04
Locked

Hi, I've recently started having problems with connecting to some sites.

I've found that I can't connect to the "going going gone" on the ebay home page and many other links on ebay because they're routed through altfarm .mediaplex .com, and now pictures on auctions that showed up yesterday are vanishing. Also i've found I can't get any downloads from macromedia, I went for the dreamweaver demo and couldn't download.

I've tried IE6 and Firefox (Win XP), but both give me errors at the same places. I connect to the net through a router and have no problem connecting to any of these sites with my other PC using IE6 (Win 2000).

I'm wondering if it's some software I have. It seemed to start after I installed Firefox, but also updated loads of databases then for the following programs, does anyone know if these are the cause: Spyware guard, Spybot S&D, Spyware Blaster, Avast 6 & Ad-Aware.

I've disabled the spybot things with no luck, disabled spyware blaster with no luck and disabled spyware guard. Any ideas?

  hugh-265156 02:12 02 May 04

what is the error you are getting when tring to view the page?

i use ntl,ie6,xp,spybot,adaware,spywareblaster etc all up to date and can view going going gone no problems.

have you tried clearing the cache maybe?

can you view it if you un install firefox?

try using system restore to a time when all was well and if it works ok install updates/software etc one by one again untill you find the culpret.

maybe.

  Ironman556 10:56 02 May 04

IE 6 (as useful as ever) page cannot be disaplayed.

Firefox the connection was refused when trying to contact altfarm. mediaplex .com

I'll try uninstalling

Thanks

  Ironman556 11:38 02 May 04

This has been bothering me for a week or more, and now I had a flash of inspiration!

Checked my hosts file and sitting in there were altfarm. mediaplex .com and download. macromedia. com. Deleted the entries and I'm back to normal. Now installed firefox again and that works fine too. How they got in there I don't know because I've been using it for months with no problem.

Thanks for youre help.

  Ironman556 11:40 02 May 04

I cleared cache, history, temp files, and ran CCleaner.

  Ironman556 11:43 02 May 04

(all with no luck before I edited hosts, so purely a hosts file problem)

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…