Ad-aware problem

  SB23 18:18 05 Sep 05
Locked

I downloaded the new definition file for ad-aware this morning,now I can't run a scan,it just seems to stop about half way through.Have tried uninstalling and trying again,but that doesn't work either.Has anyone else had similar problems?....SB23

  VoG II 18:28 05 Sep 05

Try downloading the definitions file from click here and extracting it to Ad-aware's folder in Program Files.

  steve0 18:33 05 Sep 05

Downloaded update today (6.30pm) No problems

  Hamish 18:56 05 Sep 05

Updated today and ran a scan - no problem

  SB23 11:24 09 Sep 05

I have tried downloading from different sites,but nothing works.The program stops at
C:\WINDOWS\$NtServicePackUninstall$\hscxpspl.cab... , and thats where it stays until you close it down.I even uninstalled ,tried again with the previous definitions file,but the program just stops.....Help....Sb23

  ACOLYTE 11:29 09 Sep 05

If its a big archive scanning inside it can take a while,and it may appear to have stopped,you could always untick the option to scan within archives to see if that speeds things up.

  SB23 12:16 09 Sep 05

Will try that,back later,thanks

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…