Ad- Aware problem

  joe95 15:54 16 Jun 05
Locked

I am running Ad-Aware core application 106r1 personal.
Checked for updates one available SE1R50 13-6-2005 d/loaded but it doesn't seem to install have tried several times with no luck.
Any ideas please.
Thanks Joe

  Jim Thing 16:03 16 Jun 05

It installed fine for me y'day, so the update itself must be OK.

Good luck.

Jim

  BLB 16:19 16 Jun 05

I always have the same problem with the update. It usually is ok about four days later if I try an update then. Possibly they dont want their website to crash with too many people trying at the same time.

  pj123 16:56 16 Jun 05

Are you on NTL BB? (like me). If so, then you generally have to wait about four days before the update is available. NTL seem very reluctant to explain why this should be.

  Ollieole 18:21 16 Jun 05

I am NTL BB and I always have this problem. Update checker says new version availabe. Download and install it but it's still the previous version.

Whay should this be the case. If the file is available on Lavasoft web site what difference does it make which ISP we use to download it?

  joe95 20:30 16 Jun 05

I'm on NTL but not BB
just tried again no joy thanks everyone will keep trying
Joe

  anniesboy68 20:52 16 Jun 05

same with me AB68

  Chris Webster 22:14 16 Jun 05

Manual updating ...

Unzip the folder, and place the file inside in your Ad-Aware SE folder.
Then choose "OK" when asked to over-write it.
If you would like a backup of the previous reference file, simply re-name it "defs.ref.old" before moving the new one in.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…