Ad Aware Free,cannot update

  iqs 20:00 01 Aug 08


Any one having problems updating Ad Aware?.

When I finish updating,it states successful,but the following message appears...

SSL download failed run webupdate

The definitions are not downloaded,when checked.Even tho Ad Aware says they have ???

I have tried with the Firewall off,still the same.


  Zak 20:07 01 Aug 08

I am unable to get a connection to the update servers.

  cocteau48 20:15 01 Aug 08

Occassionaly happens with AdAware .... try again later.

  Technotiger 21:14 01 Aug 08

Server is down for me too :-(

  bluto1 21:29 01 Aug 08

Down for me too. I'll try again tomorrow.

  iqs 22:10 01 Aug 08

all,will try tomorrow,thanks

  Technotiger 22:12 01 Aug 08

If we all try again tomorrow, maybe we will find the Server too busy again .... LoL

  Technotiger 09:24 02 Aug 08

All working as normal this morning!

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced