ad-aware crashes-conflict with norton?

  cassiusclay 20:47 17 Oct 04
Locked

running windows 98 and have installed Ad-aware by Lavasoft.When I try to start it, it scans as normal ,then when ready to delete the selected items it stalls- and will not respond and then I have to end the program via task manager

I have Norton anti virus and Im thinking that this must be the reason why adaware is stalling- a conflict - norton might be labeling adaware as a virus etc,
I have read about this possibility that adaware will be showing as a problem in norton and other anti virus programs. Is this the case here?
Can I uninstall Norton Anti Virus , run Ad-Aware
and then re-install norton afterwards. It is crucial that adaware runs because before it crashes it has shown up tons of rubbish including about ten possible hijacks.....

  VoG II 20:56 17 Oct 04

You should be able to just turn Norton off, not uninstall it.

However, daughter's laptop has Norton and will run Ad-Aware quite happily. Which version of Ad-aware do you have?

  GaT7 21:30 17 Oct 04

I feel the 'tons of rubbish' are probably crashing Adaware. Try installing Spybot-S&D, scan with that & remove the rubbish - click here. Also, run CWShredder click here. As a preventive measure get SpywareBlaster click here. When you're relatively clean, try running Adaware again. If it's still crashing uninstall it, d'load a fresh copy (w/o the aid of a d'load manager) & install the fresh copy.

I have Win98se, Adaware & NAV & have never had conflicts with them. HTH, G

  GaT7 21:42 17 Oct 04

Forgot to mention, as far as possible, do NOT uninstall NAV (Norton Antivirus) as reinstalling it can be a very frustrating (& possibly futile) exercise.

Also, run scans with Spy Sweeper click here & A2 (a squared) click here. G

  cassiusclay 21:50 17 Oct 04

yeah , I have already installed spybot and done a recent scan , ,and I did wonder if the hijack attempts were stopping adaware -I was actually going to to that - uninstall adaware then re download it but Im sure I have read that most anti virus programs recognise adaware as virus/spyware material . Not sure whether installing any of the other anti spyware-adware
programs will help though (I also have access to a pc running xp and I only use spybot and adaware+firewall and have no problems .~)
When I tried to tun off norton on the win98 - I couldnt find the off switch! right click no good and the interface has no such button.....dont get that...Thats why I still plan to uninstall norton etc etc,but thanks for your tips.....

  cassiusclay 21:54 17 Oct 04

sent my post before seeing last one - Im thinking that it wont be a great problem if I dont reinstall norton on the win98, as I said before my XP system seems ok without any antivirus as long as firewall on and adaware+spybot running...

  JYPX 22:06 17 Oct 04

No antivirus? Please don't even think about that option. If you don't want Norton get yourself one of the free ones.....By the way, I have new-found respect for NAV. In the last 4 days alone Norton has intercepted 15 spam e-mails with virus/trojan.

  david.h 20:25 18 Oct 04

nav-adaware-spybot-all living happily on my pc with no problems, no need to disable nav while the others are running. you problem may be some other source

  cassiusclay 23:45 18 Oct 04

ok ,so I uninstalled ad aware ,then installed adaware SE did the scan checked the entries and it seemed to work well....then after about five minutes online the connection is lost:dialogue box says "Freeserve connection kit"-"we are having difficulties connecting you due
to RAS error 720.Please enter your username,and re-enter your password,and then click connect.
-if this continues call ---- --- ----(phone number)and choose service status information option"

Also "No dial tone we cannot detect a dial tone- please ensure your modem is correctly connected.Hanging up."

I reconnect but it keeps happening....

However there is nothing wrong with the modem, modem settings ,internet connection, settings etc etc, - Un fortunately I uninstalled Norton before realising that I didnt have to.(thinking of using trend cillin insted(but havnt replaced it yet)maybe the spyware had took over the connection and was using its own username+password and thats why mine dont work now I got rid of them thru adawareSE...?or maybe its down to uninstalling Norton?..will I have to start over with OP or reload freeserve /wanadoo?

  igr 23:16 18 Nov 04

Got the same problem - although I am running Avast. Will not update Ad-Aware and the quarantine routine starts to freeze. Not been able to sort it out. Did you solve it eventually?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…