Ad-Aware

  denali 15:38 23 Mar 06
Locked

I normally do maintenence on my machine (XPPro) on Saturdays. Running a bit slow today so I ran Ad-Aware. It came on and told me my definitions file is 279 days old. I updated it on Monday. Is something else wrong.?

  Halmer 15:43 23 Mar 06

Just booted mine up to check with no problems. Just wondered if you've corrupted the definitions floder in some way.

Have you tried to updtae it?

  denali 15:46 23 Mar 06

HalmerJust did the update. It still tells me I am out of date. I will d/load new copy. Thanks for your help

  Halmer 16:11 23 Mar 06

????????

  denali 16:15 23 Mar 06

Halmer: I did wonder about floder! it only took me half an hour to decipher!!! lol

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…