Ad-Aware 2008 pronlem.

  muddypaws 20:45 28 Aug 08
Locked

Trying to install Lavasoft Ad-Aware 2008 version to replace the 2007.
Installation 'runs' virtually to the end of the process where you expect it to say 'installation complete', but instead I get a message 'installation finished early due to an error'.
No mention of what error. I have tried five times, each from a new zip d/load.
Any suggestions please?
Thanks.

  Technotiger 21:09 28 Aug 08

Completely un-install the old version before downloading/installing the new. Use click here

  muddypaws 21:53 28 Aug 08

I had already un-installed it via Add/remove.
So will your link find any remnants?
I'll give it a go.
Thanks.

  muddypaws 21:57 28 Aug 08

Technotiger
Nothing showing in Revo list.
I'll do a win search and delete anything found.

  Technotiger 21:59 28 Aug 08

OK, in the circumstances Search is the best bet now, but to answer your question earlier - yes, Revo will normally find and allow you to delete any/all remnants.

  rdave13 22:03 28 Aug 08

You'll have a process still running. Open task manager and look for something with aa...whatever. Can't remember as it was a while when I got rid of the useless program.
Maybe someone can point to the running file to stop before you can delete the folders.

  peter99co 22:03 28 Aug 08

AVG is not updating today. I have tried 3 times. It is trying to download 4.2 meg and I am getting 1.1 and the download speed is slowly dropping until it fails. I will try tomorrow and keep my fingers crossed. Looks like a server error. It reported a bin file missing earlier but on a restart seems ok.

  rdave13 22:04 28 Aug 08

File = .exe

  Technotiger 22:06 28 Aug 08

Hi, you are in the wrong Thread - lots of people are experiencing the same with AVG8 at the moment - this I am sure is purely down to Everybody trying to update at the same time, just be patient and try again later.

  peter99co 22:06 28 Aug 08

Sorry. thought thread was install an update to 8. There seems to be a problem with downloads.

  muddypaws 10:59 29 Aug 08

Technotiger
I deleted all entries in Search results and still have same problemm so I think I will go for another programme to go with my Spybot and mark this as resolved.
Thanks for help. mp

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017