Ad-Aware 2007 failure to install

  ianeon 05:18 26 Jun 07

Good morning - I am trying to install Ad-Aware 2007( free edition ) - each time I try the installation ends prematurely with the following message "Installation ended prematurely because of a error" - There is no indication as to why this is happening - Can anyone help please - Ian

have you had previous versions on your pc?
delete traces of previous if you have,clear out folders etc
run c cleaner(issues)
click here
also winaso reg cleaner is very good(only deletes 10 at a time)but rescan until clean
click here
then try the download/install again

  €dstowe 06:25 26 Jun 07

I had problems a few weeks ago trying to install and I think it was because either too busy or down.

I left it a few hours and tried again. Everything was OK then.

Have you tried leaving it for a while or is this a continuing problem?

  ianeon 12:11 26 Jun 07

Thank you - I have done all the good things - cleaned my registry, used CCleaner, I have fully uninstalled my previous copy - I have tried seven times in the last 24 hours to install this - Thank you for your thoughts - Ian

  bluto1 17:49 26 Jun 07

I'm far from being an expert on this, but is it worth trying another download site, e.g.
www, or click here
Just a thought.

  bluto1 17:50 26 Jun 07

sorry about comma, careless of me.
click here

  ianeon 11:16 27 Jun 07

Thank you - I tried that, but it didn't work. I think I will revert back to the old version and to hell with progress - lol

  spuds 12:08 27 Jun 07

I downloaded the latest 2007 'free' version when it became available, but in my case its proving to be at bit of a pain. Everytime I try to update, I get error messages about unable to connect to server etc. After many tries and tribulation the download and update appears to have taken place with following message ie 'Update successful'.

Never had this with other Ad-Aware programmes.

Getting to the point of thinking about removing it from my computer and reallying on other more reliable safeguards.

  Press Man 12:11 27 Jun 07

Try installing it in safe mode.

  ianeon 14:12 27 Jun 07

"Press Man" - good idea - sadly it didn't work - Thank you

  umbongo(uk) 14:20 27 Jun 07

remember always download from the original site or u end up getting a spoof site and alterd product

click here

the adaware site will then send you to c/net

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…