Ad-aware 1.04 hangs

  VoG II 18:22 06 Sep 04
Locked

Downloaded, installed, then updated definitions file. Tried running it but it hangs repeatedly at

software\microsoft\windows\currentversion\policies\system.

Had to CTRL+ALT+DEL to exit.

Uninstalled, fresh download, reinstalled - same problem.

Uninstalled, downloaded and installed 1.03 from download.com. Updated definitions. Runs just fine.

Anybody else had this?

  Bugzee 18:27 06 Sep 04

i have just downloaded it ,updated ,added plugins and ran it .a little slower than previous version but had no problems

  dagwoood 18:31 06 Sep 04

VoG™, as per Bugzee, I've just ran a full system scan with the v1.04 and it didn't hang. Have you updated to v1.04?

dagwoood.

  VoG II 18:33 06 Sep 04

Erm, yes, as per title.

1.04 hangs, 1.03 (with the same definitions file) doesn't.

  dagwoood 18:34 06 Sep 04

"Have you updated to v1.04?".

The clue was in your thread title.

Spot the dork!

dagwoood.

  €dstowe 18:41 06 Sep 04

I tried to update the 1.03 I have installed alrerady. It told me there was a new version and directed me to Lavasoft. On the site it told me that the latest version was 1.03 August 9. There was also a small window saying there was an update to that current version.

I updated my version 1.03 and again tried the Check for updates and after much delay was told there were none.

Where's 1.04 gone to?

  lucky1 19:20 06 Sep 04

At second attempt managed to download what APPEARS to be 1.04, although in the Initialisation Status box it states 'Definition File SE1R7 060904 loaded'. Have just completed a scan, no hitches, but, in common with others, a shade slower.

  lucky1 19:26 06 Sep 04

At second attempt managed to load what appears to be 1.04. In the Initialisation Status box I have the message 'Definition File SE1R7 060904 loaded'. Carried out a scan, no hitches. All a bit puzzling!

  lucky1 19:36 06 Sep 04

..........you can say that again!!

  Eastender 19:47 06 Sep 04

Yep, I'm hanging at exactly the same point. Have now uninstalled and will try new download and reinstall later.

  JYPX 19:48 06 Sep 04

VoG™ - Someone on the official Lavasoft forums has reported a problem which is pretty close to your description. He/She is currently waiting a response from one of the LavaXperts click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…