Activex/Flash problem

  caast©? 15:42 PM 29 Jun 10
Locked

I have constructed a web site for a friend and included some Flash. One is just a little intro movie, one a small banner and the other just a text menu swapping the image colour which was created with dreamweavers Imageobjects/rollover image.
The script is for the movie, so you have an idea My Problem
When I test the site in i.e 8 I get the Yellow bar Internet Explorer has restricted this webpage from running scripts or active x controls, blah blah.
In Firefox with the flash plugin it works fine just what I am wanting BUT I have lines of Freespace which are part of the frames above my Logo banner. However this is just on the index page all the others seem ok. I have copied the code for the index page into another sub page and saved as the index page but get the same result.
Can anyone help with this? I’m not too bothered with the Firefox problem I am sure I can solve this, but dearly need to sort the Active X/flash problem which is driving me mad. I have visited loads of sites but cannot find a solution. Most of all the sites I visit that have Flash intro’s banners adverts don’t bring up the yellow bar warning so why is My site displaying it, without my having to accept the allow blocked content and warning associated with it. M

  caast©? 16:08 PM 01 Jul 10

any ideas how to resolve this? could it be just because I have not uploaded the site yet and am just viewing from my hard drive? M

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

Get $800 of free online Nuke and VRay rendering from Google Zync

iPhone 6S preview: What to expect from Apple's next iPhone