ActiveX Wont Allow ZoneAlarm

  shazza65 22:12 27 Mar 06
Locked

I currently run Windox XP with ZoneAlarm and AVG Antivirus. Everything was running OK till I accepted the Zonealram update today. It installed well but ActiveX would not allow zlclient to be installed in my start up registry based on a previous decision made by me.

I don't recall doing this but I obviously have and now everytime I start up my computer, ZoneAlarm will not initiate, I have to do this manually.

Does anyone know how I change the startup registry to allow zlclient to be installed and as I am novice, please could I have an idiots guide, coz this idiot is getting frustrated!

Thanks

  skidzy 22:17 27 Mar 06

Try this Shazza

Tools > Internet options > Security > Custom Level >

Check your Active x settings.

  skidzy 22:24 27 Mar 06

Have a look here click here

Maybe a fresh install would be best.

  shazza65 22:26 27 Mar 06

Thanks for replying, I list below the settings and hope they mean something to you as I don't understand them at all. I have put where the dots are after the "-".

Auto prompting - Disable
Binary & Script - Enable
Download Signed ActiveX Controls - Prompt
Download Unsigned ActiveX Controls - Disable
Initilize & Script ActiveX Controls Not Marked Safe - Disable
Run ActiveX Controls & Plugins - Enable
Script ActiveX Controls Marked Safe for Scripting - Disable

?

  skidzy 22:33 27 Mar 06

Script ActiveX Controls Marked Safe for Scripting - Disable.... Change to ENABLE

Post back if successful Shazza

  shazza65 22:41 27 Mar 06

erh, that setting has now changed to "Enable" and I didn't do a thing! Wierd.

Had a look at that link and went into Spybot, that entry was not listed at all.

Do you think I still need to do a clean install and by that do you mean, remove my old updated ZoneAlarm, then completely install? Will that get round the ActiveX problem, ie will it forget my previous setting?

I don't understand this ActiveX what does it do?

  skidzy 22:46 27 Mar 06

Shaz
Without going into the complicated stuff,i would suggest you unistall Zonealarm from add and remove programs...then run this ccleaner click here and reinstall zonealarm from here click here

make sure you restart your sytem first after running ccleaner after uninstalling.

  skidzy 22:52 27 Mar 06

Not 100% sure this will work
Start > Run >

Copy and paste into the run box the data below and enter

C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

  skidzy 22:57 27 Mar 06

Also shaz,just found this

Open zonealarm...Program control...Programs...Scroll down..to the Zone alarm Client...what do you see..?
.are any ticked or question marked,mine are all question marked...you can change yours by double clicking each tick/question mark

  shazza65 23:21 27 Mar 06

Right, I did what you said, completely removed ZoneAlarm, ran CCleaner (brilliant little programme), restarted, ran new install .... and still wont start up.

I have to go into Programme Files, find the zlclient application and start ZoneAlarm by clicking on it. I did notice, however when looking through settings of ZoneAlarm, the tick box for Loading ZoneAlarm at start up, wouldn't stay ticked. Everytime I went back to look at it, somehow my tick had been removed.

Just about to try the run thing so will report back soon.

Ta

  shazza65 23:24 27 Mar 06

Oops, forgot to tell you what was under the Programme Control bit;

Internet Explorer
Generic Host Process for Win32
Application Layer Gateway Service

No mention of the ZoneAlarm Client.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…