ActiveX & Norton Major problem

  MD__ 21:46 09 Apr 04
Locked

I am running windows ME
Tonight a problem developed. Norton system works was doing a "one button" system check. I cant remember the exact details, but there was a disk frammentation & a disk free space error, some faults were found and i pressed the fix button. The fix commenced but shortly thereafter my pc froze. When i restarted it i got a symantec warning stating that some symantec product settings had been changed by an unauthorised program and that to avoid problems the pc would shut down and reset to original configuration.
I pressed ok then it said it was unable to do this and to un and then re install all the products.
My pc then goes into a limited desktop and i can only access programs from the explorer section and then when i press to display a folder it says" Your current security settings prohibit running activex controls on this page. as a result this page may not display correctly.
I cannot access internet or any other program and i cant access internet options.

  pat2068 22:19 09 Apr 04

^^^^^^^^^^^^^^^

  MD__ 22:25 09 Apr 04

sorry Leo am i missing something

  MD__ 17:17 10 Apr 04

After digging about i am still no further forward.
It seems this activex warning usually refers to trying to get into websites, in this case i am getting it whilst trying to navigate and open folders.
Via the Folders search i can find certain files and i have even tried to delete all the Norton ones, but i am still at square one.
Is my only option to re format my hard drives?
Any help gratefully received

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…