ActiveX control not working?

  k9j716 02:28 27 Sep 03
Locked

Hi! I was trying to use the online help from IIS 5.1 in XP Pro (I don't really know what i'm doing, just having a play around). it opens in internet explorer and there should be a list of helps topics on the left - but they're not shown. all that's shown there is a box - as if a picture hadn't loaded. i think this is an activeX control but i can't figure out how to get it to show. i'm fairly sure it's not my security settings in IE; and there's no error message shown.

thanks for any help.

  k9j716 02:59 27 Sep 03

thought i should also add - i went on click here and found some of the controls worked others didn't (the HTML help control was one that didn't - did exactly the same as i described above).

  Gaz 25 14:30 27 Sep 03

Security settings dont always show things, make sure you are an administrator and


try click here to test Active X install.

If it does not work, it could be a firewall, it is disbled in IE, etc...

  k9j716 15:05 27 Sep 03

i tried that, seemed to work ok.

so i don't understand what it could be. i'm sure the security settings are ok.

it's not a firewall problem.

  Chegs ® 15:20 27 Sep 03

As the MSBLAST virus has been using DCOM to invade loads of puters,M$ might have "patched" your IE,I use Dcombobulator from grc to gain control of this part of XP(having been hit by this virus within seconds of connecting to Updates site whilst trying to d/l the patch)Try having a looksee thru "Services" and see if its disabled,needs manual start,etc

  k9j716 15:37 27 Sep 03

yeah thats quite possible because i have downloaded updates recently. ok im in services, what am i looking for exactly tho?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…