activex

  tizerlily 08:22 26 Jun 06
Locked

I have started recently to get a box from microsoft internet explorer saying click to run activex control on this webpage how do I get rid of it

  SANTOS7 10:11 26 Jun 06

#

Open Internet Explorer.
#

Click Tools on the menu bar.
#

Click Internet Options...
The Internet Options window appears.
#

Click the Security tab.
#

Click the Custom Level... button.
The Security Settings window appears.
#

Locate ActiveX controls and plug-ins in the Settings: list.
#

Click to select disable under Automatic prompting for ActiveX controls.
#

Click the OK button.

  tizerlily 10:46 26 Jun 06

thanks just did that but its still showing

  SANTOS7 11:18 26 Jun 06

click here
this may help, but you will need to read the info carefully..

  tizerlily 11:24 26 Jun 06

thanks for your help.. i think i'll just leave them there to annoy you,,thats beyond me,,,

  SANTOS7 11:35 26 Jun 06

click here

follow chart to see if your settings are the same..

  tizerlily 11:52 26 Jun 06

wow I think I have done it ,,thank you very much for your help... thats brillant:))

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…