m800afc 23:38 02 Dec 06

ActiveSync is playing up again. I have installed Microsoft Active Sync 4.2 and have found that it automatically logs on to my PDA on all the accounts on my computer. This means that the kids can edit all my appointments etc. How can I set it up so it only syncs on my account. I am using Windows XP Pro.
Freecell kindly suggested that if I move ActiveSync from the All Users - start menu - programs - startup folder (In Documents and Settings on your c: drive) to your own account startup folder then it will only activate when you log in to your account. This worked for a while, but it has unexpectedly started automatically logging on to all accounts again. I have checked the startup folders, and ActiveSync only appears in my own account startup folder. I have tried reinstalling, but the same thing happens.
Does any one have any further ideas?

  SLAYER 07:08 03 Dec 06

Have a look here.

click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac