active x success

  funnybone 23:24 27 Feb 05
Locked

I got onto a site called PC Pit stop troubleshooting. At first I did not click yes to their security warning. I was given the message that if I did not accept the warning they could not fix the problem. I clicked yes and the time and date came up in a box. They said the problem had been fixed. I then tried the sites I wanted and hey presto - all working. I have been trying all day to enable active x control but the csecurity custom level was greyed out. Anyone else tried this?

  hugh-265156 01:11 28 Feb 05

with pcpitstop click here before you can run any test it requires you to install the 'pcpitstop utility' activeX control this is safe to allow and install.

if the custom level for the internet zone in internet explorer 'tools/internet options/secutity' is greyed out then my guess is you already had it set as a custom level, set it to default medium.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos