Active X problem with McAfee

  davidk 10:45 17 Jun 06
Locked

I have just upgraded a four year old PC with a new mother board, procesor and memory and reinstalled Windows98SE with all upgrades fixes etc before MS withdraws support. Also I have installed BT Internet Broadband and that works real fine.Everything is exactly as before and all reinstalled software is working as it should do. The only problem I have is with downloading McAfee Vius Scan and Personal Firewall as a redownload from my subscription account. Neither programme will download and both tell me to reset my Active X controls. These are set up exactly as they were before and exactly as recommended be McAfee. This makes no difference and nowhere in McAfee Technical Support can I find a follow on solution if resetting Active X does not work. I have also searched this forum and cannot find or have missed another solution. The only solution I have at the moment is to junk my McAfee subscription and go elsewhere for the Firewall unless anyone can advise further.

  gudgulf 11:17 17 Jun 06

I don't know if McAfee downloads will work with Firefox browser click here

It might be worth a try..I found IE was very fussy about some downloads...even though all the settings were supposedly correct.

  Splodge 11:43 17 Jun 06

trying searching the web for more uptodate Active X?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…