Active X Controls

  nickyjane 19:38 08 Nov 03
Locked

Hi Guys
Got a email today from a hoilday firm, when I tried to open it the following message appeared, what's it all about. " current security setting prohibit running active X controls ". I am running XP home with norton av , adaware , spybot and spyware blaster. please help.

  spikeychris 19:47 08 Nov 03

Do you know the mails kosher? if so double click the world to the left of the word internet in the bottom right of your screen. Whats your security set at.

  JIM 19:49 08 Nov 03

Check current security settings if you want to change them,open Internet Explorer, select Internet Options from the Tools drop down menu. From the Internet options panel select the security tab. Click on the Custom Level button. Select the Enable Run ActiveX controls and plug-ins radio button.

  spikeychris 19:53 08 Nov 03

As per my last post BUT please be absolutely certain the mails legit.

The world (bottom right) is just a shortcut to IE security.

  nickyjane 20:34 08 Nov 03

thanks guys

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…