Active sync 4.5 not syncing correctly

  m800afc 21:51 23 May 10
Locked

Windows XP Pro SP3; ASRock 775VM800; Pentium 4; 3GHz; 2Gb RAM
Active Sync 4.5.0 build 5096; O2 XDA ORBIT

Today I tried to sync my XDA Orbit with my desktop. I got a dialog box saying that it was unable to sync, but did not give a reason why. I ran the active sync troubleshooter and that completed normally. After several more attempts, and a soft reset of the XDA, a connection was established. Sadly it was only as a guest, and all my appointments have disappeared. I am unable to sync to anything other than "Guest" and all of the options to create a new sync relationship are greyed out. The create new sync wizard does not start. I have been using active sync with my XDA Orbit for several years and this is the first time I have lost data.

How can I make active sync to create a new sync relationship, and remove the guest sync?

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos