Active Sync 4.5

  m800afc 17:32 28 May 07
Locked

I use windows XP Pro and Active Sync 4.5 to sync my mobile phone. There are three user accounts on my computer, Tony (mine), Kim (my partner) and Paul my (friend). Each time Kim or Paul log in they get a splash screen from active sync insisting they set up a partnership with my phone, which they obviously do not want to do. How can I prevent Active Sync from starting up on these two accounts? I have looked in start menu but nothing concerning Active Sync appears.

  Diodorus Siculus 17:43 28 May 07

Do the others use ActiveSync?

Is it possible to remove ActiveSync and then install it under your account only?


Failing that, why not jsut create the partnership and leave it as it is.

  Joe R 17:52 28 May 07

m800afc,

go to start select run and type "msconfig", then hit the enter (or reurn key).

check the startup tab, and look for a process called "wcescomm.exe" and untick this.

restart and then your problem should be solved.

  m800afc 18:49 28 May 07

Diodorus Siculus:
a: no
b: no
c: Because doing that adds their contacts, and anything in their Outlook Folders, to my mobile phone resulting in a combined sync on my phone, ie all three accounts are put on my phone.

Joe R:
Have done as you suggest. Now I get a splash screen asking if I want a selective startup every time I start up, in addition Active Sync Starts up again and tries to set up a partnership. I now have the additional problem that everytime I open WMP10, Active Sync starts up as well. I can only close AS using the task manager. This also closes WMP10, net result is I am now unable to use WMP10!

I think I am going quietly mad.

Any other suggestions?

  Diodorus Siculus 18:55 28 May 07

"c: Because doing that adds their contacts, and anything in their Outlook Folders, to my mobile phone resulting in a combined sync on my phone, ie all three accounts are put on my phone."

Create a partnership but untick the option to sync contacts etc.

  m800afc 20:09 28 May 07

When I tried to set up partnerships on the other two accounts I got a dialogue box saying that certain files were "Not available" so I was unable to continue in that direction.

I was not able to untick sync contact on my account because a dialoge box came up asking me to delete contacts on phone before I could untick contacts. This I did not want to do.

I uninstalled AS 4.5 and downloaded latest version from Microsoft. I then installed separately on all three accounts. I set up my phone on my account, with the phone disconnected. I then did the same for the other accounts, this time unticking all of the items to be synced, leaving nothing to be synced. I also unticked the allow connection via USB to these two accounts. I went back to my account and set up a normal syc patnership.

So far all is well. I do not think I have solved the problem, because now no other accounts can sync their PDAs. This gives me a workround for now.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…