"Active Shield" - components missing !

  wotbus@ 10:07 11 Aug 05
Locked

My AV program has started throwing up error messages to the effect "Active Shield - componets missing or not installed correctly". It is likely I have damaged it somehow un- and re-installing software in a futile attempt to get a simple wifi connection working.
System Restore and System File Check does not repair it so I have deduced it is not a Windows component.
A quick Net search reveals such an application exists of the same name, but it is PayWare.
Where can I find this application on my PC?
Can I copy it from my other PC?
I have tried downloading/installing my AV program in the hope that Active Shield was part of it, but no go.
Any advice on the subject would be welcome. Thanks in advance.

  961 10:12 11 Aug 05

Which av programme are you using?

  wotbus@ 10:17 11 Aug 05

Hi 961. McAfee AV & FW.

  961 10:22 11 Aug 05

I suggest the first thing to try is a re-install.

Although I don't use McAfee I guess it should be possible to download the programme and the latest virus definition files and then disconnect from the internet, uninstall the old programme and install the fresh files

It's important not to roam the internet without the programme in place

  961 10:36 11 Aug 05

A further read of your first post and some trawling round the net makes me wonder if you haven't just picked up a pop up from some of your new software trying to get you to buy "Active Shield" which as you say is a programme with a blue shield as its logo and a fairly hefty purchase price

Why not try to locate the little critter by running a search for a file on your computer with that name or words in its file?

You might also find it with spybot, spywareblaster or A squared.

Have you tried a deep scan with your virus checker?

  wotbus@ 10:56 11 Aug 05

Last first:
Unable to deep scan with AV as that particular component requires Active Shield to run.
Nothing with Spybot; Spywareblaster is in and running normally; not run A² at this stage as I am not looking for a virus.
File search directs me to the u/s component so it would appear to be an AV component. I will try to duplicate it across from my other PC.

  wotbus@ 12:52 11 Aug 05

Job done. A visit to McAfee explained all.
Remove AV via Add/Remove then re-install from web.
Includes a request for feedback to McAfee, quite simple.
Cheers.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now