Activating Java Script

  Newuser263 21:29 14 Jul 03
Locked

I have recently opened a savings account but cannot log in to the site because I need to activate, or enable Java script, how do I do this?

  Gaz 25 21:33 14 Jul 03

Have you Norton Firewall?

If so disable Privacy protection.

If not it is in Tools > Internet Options and select medium for security level.

  JFT 21:40 14 Jul 03

First open up internet explorer, then click on tools then click internet options.Now click the security tab and then click the custom tab, then scroll down the list of options until you get to an option that lists "active scripting", click the enable button for this and also click the enable button for "scripting of java applets".
Hope this helps you sort out your problem, if you require any more help just repost and somebody will help!

  Newuser263 22:31 15 Jul 03

Thank you for your replies, Gaz 25 - I do not have Norton Firewall and am already on Medium security level. JFT - both your suggestions are already enabled by default. Still cannot log-in, any other ideas?

  Migwell 23:28 15 Jul 03

What opperating system are you using? if it is XP you can't download Java from Microsoft as Sun and M/soft seem to have fallen out, but if you log on to click here you will be able to download Java from there, mind you it will take you some time if you are on a dial up conection. Still worth doing, you will nor regret it.

  anchor 09:44 16 Jul 03

Microsoft Virtual machine, (their version of Java), can be downloaded from here:

click here

  Gingermum 10:40 16 Jul 03

Check your options. Someone may have altered them. Tools, Internet options. On the Security tab click the Default Level button and on the Advanced tab click Restore Defaults.

  anchor 12:48 16 Jul 03

After installing Java, reboot, and also check this:

Open Internet Explorer and click on "Tools" on the top bar. Scroll down to the bottom "Internet Options" and click. A new pane will open, and you will see across the top 7 tabs. Click on "Advanced". Scroll down the list, (about half way), until you see the entry "JIT complier for virtual machine enabled". Make sure this has a tick against it. Click apply, then OK. Close and re-boot your PC. All should then be OK.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017