Activate a URL from an email or just a another sit

  Hedontownee 10:06 03 Feb 07
Locked

Please can anyone point me in the right direction?
Whenever I encounter an URL address
ie click here .co.uk (typically)
When I double click to go to the location
Internet Explorer opens up OK but remains blank!!
The url does not even go to the address linein IE?
I guess I must have ticked a box some where to make this happen but I cant fathom out how to put it right again.
Its probably staring in the face but I cant see the solution
Help anyone please

  birdface 10:19 03 Feb 07

Have you tried ,Tools, Internet Options,Programs,And make sure that Internet Explorer is the default web browser,That should be located half way down the box.

  Hedontownee 10:26 03 Feb 07

Well would you believe it
I have looked at that umpteen times and not noticed that IE was not the default
So simple ..I just needed a nudge!!!
Thanks very much
Cheers and beers

  birdface 10:32 03 Feb 07

If not that it is probably a Cookie or Firewall problem,Tools, internet options,Privacy,Make sure cookies is set to default,Check your firewall to make sure it is allowed on there.or try double clicking the privacy report on the bottom status bar.Make sure it is not blocked on there,Last one to try ,tools, Internet options,Advanced,And press restore advanced settings,oops one more,Control Panel,Network Connections,Right click Local area connection,And press repair, see if you get any problem with DNs cache on it.That gives you a few things to try out,I suppose you could also try turning Phishing filter off.

  birdface 10:34 03 Feb 07

Ok,Glad you dont have to try the rest of the things I sent,Only complicates it, good luck,

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017