Action Canceled

  B Brush 15:36 31 Jul 05
Locked

Hello Everybody

I am having a problem with some pages that I visit. I keep getting an action canceled message where some images are supposedto be.

I have tried updating IE also I have installed Mozilla, however the messages still appear instead of the image.

Has anybody got an ideas?

Cheers
BB

  ade.h 17:49 31 Jul 05

Over-zealous privacy or parental control settings in your firewall? Norton 2002 used to do that for some people.

What firewall are you using?

  ade.h 17:38 01 Aug 05

??

  B Brush 18:07 01 Aug 05

ade.h

I am using ZoneAlarm (the free one)

  ade.h 18:35 01 Aug 05

I'm not familiar with the finer points of Zone Alarm (I tend use F-Secure, Sygate or Outpost). Wait around for a ZA user to spot your thread (there are plenty of them) and they might be able to throw some light on your plight. That's assuming that the Firewall has something to do with it. It may (possibly) be your browser settings, though the use of two browsers mitigates against that. May also be the fault of the sites.

  ade.h 18:36 01 Aug 05

Are you getting images on this site okay? If not, definitely something at your end.

  B Brush 18:43 01 Aug 05

I have installed Mozilla because IE6 was taking a long long time to connect my default page, which is Wanadoo's home page.

When it did finally connect I got the action canceled message in the first box at the top of the page.

I am now running Mozilla and whilst the speed is much better the errors still remains.

I have to load IE6 to read my emails,through outlook, which is now showing error messages and anything with images are not displayed.

I don't know if this is all linked, but I thought I would detail a bit more of what is going on generaly incase this might throw any light on it.

Cheers ade.h

BB

  B Brush 18:45 01 Aug 05

Yes i'm getting images on this site, I think it may just be the one that are supposed to move that are not working.

  ade.h 18:57 01 Aug 05

If images are missing from many or all sites, as well as emails, then something is amiss. It comes back to the firewall again; try turning it off for a breif time (don't worry about security implications; anything nasty should be picked up by your AV and firewalls aren't Fort Knox anyway) If images appear as normal, there's your culprit. If not, then it's in the settings of both browsers. As an aside, email clients are usually capable of blocking images in emails; check your settings there too.

Hope that helps.

  VoG II 19:00 01 Aug 05

Do you have a file

c:\windows\system32\drivers\etc\hosts (with no file extension)?

If so try renaming it to hosts.txt and restarting your PC.

  B Brush 19:16 01 Aug 05

ade.h

Tried running without firewall and no sucess, even tried without AVG, still the same results.

VoG TM

I have a file called hosts File, is this the one? Does no file extension mean there in no .txt or .sys etc after it?

sorry to be a bit dim

Cheers
BB

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac