Acronis Trueimage destroyed my PC

  Throbber 20:12 08 Feb 09
Locked

I can't start my PC since trying to use Acronis Trueimage. I get an error message "Staring Acronis Loader. . . . ."
Acronis Loader fatal error: Boot drive (partition) not found.
Press Enter> to try to boot your OS. . ."

Pressing Enter has no effect. I also can't get into safe mode or anything else. Mouse/keyboard have no effect.

Anyone know how I can get started?

  iqs 20:26 08 Feb 09

Not an expert with Acronis,I just clone my HDD every month or so,but if the mouse and keyboard are USB try PS2.Then try accessing Safe Mode
You could try booting from the OS disc and try a repair install,or if possible load the Recovery Console.
Just use google for help with the above.

  VoG II 20:28 08 Feb 09

Try this click here

  User-1229748 20:33 08 Feb 09

just a note to anyone who does a search on the above "acronis loader fatal error : boot drive (partition)not found" do not click on the "mibuliju.xhost" link cos i just got the antivirus 360 pop up :o(

  rawprawn 20:36 08 Feb 09

Did you try booting from the Acronis disc?

  Throbber 21:08 08 Feb 09

Tried booting from the Acronis disc, and from my Windows XP disk, but no joy. Don't know if Bios is set to boot from CD, and can't access it.
Don't currently have a PS2 mouse or keyboard, but will try to get these tomorrow and try iqs's solution.
Thanks for your help, as always.

  gazzaho 01:38 09 Feb 09

click here this is the Acronis True Image forum you might want to post there for more help.

  laurie53 08:50 09 Feb 09

Just as a matter of interest, why can't you access the Bios?

  Spark6 10:12 09 Feb 09

"Mouse/keyboard have no effect"

  cocteau48 10:21 09 Feb 09

"Mouse/keyboard have no effect"
Do you mean that tapping F8 as you boot has no effect?

  iqs 11:00 09 Feb 09

"Mouse/keyboard have no effect"

I have had this a few times on PC's where the OS will not boot,and the keyboard and mouse are not detected to allow access to the BIOS or F8.

Usually I use a PS2 keyboard and mouse to get around this prob,USB driver problem maybe or POST not detecting the keyboard or mouse????

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…