Acronis True Image Programs (Partion Not Seen in (Create Back Up Wizard)

  RobCharles1981 10 Jun 13
Locked

Hi All

I'm wondering if anyone has had this problem.

The version of Acronis True Image 11 and has been working excellently and I've been storing all my backup images to an external drive.

Now very recently - Acronis has been playing up when I go the "Create Backup Wizard Screen" One of my Partitions which is my storage is not showing up in the program.

I've looked at clean re-installing the software then trying again the problem remains the same any ideas on what is going on?

Thanks

Rob

  compumac 10 Jun 13

You say that Acronis does not see the backup partition. Does Windows Explorer see it?

  lotvic 10 Jun 13

Boot from the Acronis CD and see if the partition is showing, if it is then I would suspect the installed Acronis program on C: drive is playing up.

  RobCharles1981 10 Jun 13

compumac - yep it's all fine there...

lotvic Ile give that a shot now... I have Acronis installed on another drive I've never had any issues with this before!

  RobCharles1981 10 Jun 13

Nope still the same!

  john bunyan 10 Jun 13

There are updates to Acronis - I have v 10 and the update solved a similar, if not exact, problem. I tried a link but the v11 update wanted a "trial" of v13. Do search their site.

  RobCharles1981 10 Jun 13

I think I have the latest build as there are two old updates on their site?

  lotvic 10 Jun 13

Please answer compumac's question: "backup partition. Does Windows Explorer see it?"

We need to find out if it is Acronis playing up or if the Partition is. Maybe it has lost it's Drive Letter?

You said you have been storing all your backup images to an external drive. Is this problem partition on an External usb Harddrive?

If so, At what point did you connect the usb ext harddrive? Acronis has to have any ext harddrives up and running before you start the program (also before you use the Acronis Boot CD) or it can't see them.

  RobCharles1981 10 Jun 13

Ile elaborate....

When I fire up Acronis to do a backup of my partitions when I come to the create backup wizard it shows your partitions you then select which one and then to where (Which is no brainier)

It sounds to me Acronis is playing up here the partion is fine and so is the letter. And there are no issues with the external drive from what I can see.

  lotvic 10 Jun 13

Ok, sorry, I should read more carefully, you had answered compumac and Windows Explorer can see partition. It is only Acronis that doesn't see it.

I will post back if I come up with any ideas of what might be the cause.

  RobCharles1981 15 Jun 13

Bump

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message