acronis true image 11 image mounting

  sinbads 19:18 20 Feb 08
Locked

Recenly aquired this software so so good have made backup images on an external drive and varified ok. However, one of the features included, is the abillity to mount the drive image as virtual drive, This i suppose makes it easy to select and replace individual files/folders to the main drive.

Problem is if i select mount and continue .....message found new hardware ... then searches for a driver?..........no driver found...unable to mount? Guess i must be doing something wrong, ... your help would be appreciated

Regards

  anskyber 19:25 20 Feb 08

Try the "Retrieving and Restoring Individual Files from Image Sets2 section from click here

  sinbads 19:52 20 Feb 08

thanks for your response. however the problem i have is after selecting the wizard ...to the point of mounting a virtual drive.. then it appears to add new hardware and seek a driver then fail to mount?

  cocteau48 20:12 20 Feb 08

For some strange reason my ATI 10 will no longer mount an image in read/write mode. (it's OK in read only mode).
I get the message "unable to assign a drive letter".

I/we are not alone ... see this thread from the Acronis forum
click here
.... still awaiting a solution from Acronis

  sinbads 20:48 20 Feb 08

Thanks for the link i can neither get read only or read/write why is it finding new hardware and asking for a driver?

  woodchip 21:01 20 Feb 08

You need to load Acronis to your Hard Drive for this feature to work. Then just double click on a Image or right click it and plug, to remove right click the virtual drive and unplug

  sinbads 21:22 20 Feb 08

TThanks for your immput not quite sure what you are saying ? I have installed the software and created 3 backups to an external HDrive, I am unable to mount (plug) seems there is a problem with the software see cocteau48 's link.

  cocteau48 21:51 20 Feb 08

woodchip
This function used to work with me and something has occurred to stop it working.
It may be something which I have done or installed or it may even be a Microsoft update but something has stopped it assigning a drive letter in read/write mode.
If it is any consolation to sinbads this does not appear to have any effect on the ability of Acronis to do a full system restore.....which is the important thing.

  woodchip 21:57 20 Feb 08

look in device manager for acronis devices, it should be at the top if ylou loaded acronis on to your drive

  sinbads 22:07 20 Feb 08

device manager shows acronis devices as installed with acronis explorer subfolder thats all, is there anything missing?

  woodchip 22:10 20 Feb 08

No that's as it should be, Are you right clicking the Image you created then press plug or explor

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac