Acronis True Image 10 - Windows 7

  john bunyan 18:43 PM 22 May 13
Locked
Answered

I have, and still do, use ATI 10 with W7 for creating images onto a USB drives and it works OK. I have my Main desktop and laptop drives partitioned into C for OS, programmes and F for data. I image the C drives and use Freefilesynch for the data partition. I occasionally make a clone on other drives and it came in handy when the laptop drive went belly up. However, recently, although the imaging works OK, the cloning fails with a message along the lines of "Disc not found" , even though it shows in the step where you "tell" ATI the destination disc, and the disc is "seen" in "my Computer". I would like to do the occasional clone - any views? Does the windows back up (I hate it and don't use it!) do a clone, or only an image?

  john bunyan 20:40 PM 22 May 13

Tried again - imaging OK, Cloning says " Operation completed" - but too quick and not done.

  john bunyan 16:07 PM 23 May 13

As no one has replied, I think I will try a clone using the Acronis disc rather than in its windows programme.

  Peter 16:14 PM 23 May 13

john bunyan,

Perhaps your Acronis TI10 installation has become corrupt. I think there may be a repair option on the installation CD or perhaps an un-install and re-install is needed.

Peter.

  john bunyan 18:08 PM 23 May 13

Peter

Thanks. The imaging option works well ; it is only the clone function not working. I will try a repair , or as a friend suggests, use the installation disc to clone not via windows.

  john bunyan 13:20 PM 24 May 13
Answer

I will post another thread with my conclusions and suggestions to ATI users.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED