Acronis True Image 10 Restore

  phil.smith 14:59 03 Jul 07
Locked

I suddenly have been getting the message below:

"The instruction at "0X03b6bc08" referenced memory at "0xaee3abab". The memory could not be "read"."

I backed up my full system with Acronis True Image 10 before these problems started to occur. Can I use Acronis to restore my computer back to where it was before the error messages started? I have tried System Restore for Windows but this dos not work.

Are there any things to be careful of if I do restore back?

Thanks

Phil

  Batch 16:43 03 Jul 07

What application is giving you the message? It might not be that serious.

Anyhow, you can restore from an Acronis image (that's its main purpose). But what drive set-up do you currently have? Assuming just C:, then image restore will put all of your programs, windows updates and data back to how they were at the time the image was created.

You may wish to back-up your data before restoring the image so that you can retrieve anything that is newer than the time the image was created. Programs installs, Windows updates etc. applied after the date of the image will have to be re-applied.

  phil.smith 18:24 03 Jul 07

I get the message from different applications. Sometimes it is IEexplore and then my internet shuts down, sometimes it is SKYPE - it is not always the same programme.

I have a C and D drive set up (D is the setup files that came with the computer instead of CDs). I have made a backup of the C drive so I assume I would just restore the C drive backup to the C drive?

  Batch 11:15 04 Jul 07

Sounds like you just need to restore C:

BTW, what medium is your back-up image on?

  HCOOH 13:14 04 Jul 07

Sometimes a registry clean may help rid these messages. Have you tried regscrubXP or similar.

  phil.smith 20:52 04 Jul 07

Batch
My backup medium is a Seagate external drive

HCOOH

I have tried registry clean but to no avail - I have Reigistry Mechanic

  HCOOH 21:02 04 Jul 07

I had some success using method 2, running ie.inf
If you are using IE6
click here

  phil.smith 09:41 05 Jul 07

Thanks HCOOH but I'm running IE7

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…