Acronis problem

  karmgord 17:30 21 Sep 10
Locked

I'm trying to clone a hard drive with acronis9 but I get the problem "Failed to lock disc"
Any ideas what is wrong,I've never had any problems before

  Fruit Bat /\0/\ 17:48 21 Sep 10

Are you trying to clone the drive you are running acronis on?

If so you need to run Acronis from the CD to do the cloning.

  john bunyan 19:06 21 Sep 10

I hesitate to question such an expert as your goodself, but I regularly clone my primary disc to a slave disc using ATI. I have ATI on a 2 partition HD ad clone it to an internal caddy mounted slave. I also run an image on a USB HD. I have twice used the clone to cure a suspeced bug. I only used the ATI CD to boot, not as part of the cloning process.(W7)

  Fruit Bat /\0/\ 20:05 21 Sep 10

Had same problem with ATI2009 first time I tried to clone, worked OK when ran from Disk.

May be the later versions have solved the problem.

Its always possible that this is not the problem in this case.

  karmgord 22:15 21 Sep 10

problem sussed,I had set the hard drive password in the bios.

  john bunyan 23:09 21 Sep 10

Yes, you are probably right - I switched to ATI 2010 when I moved to W7.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…