Acronis Nonstop backup is not switched on

  rawprawn 13:34 17 Jan 10
Locked

Acronis 2010

I am getting this message in my system tray when I boot my machine.
I turned off non stop backup in favour of Comodo Time Machine, which I think is better for this purpose.
I have tried getting rid of the message by

1, Turning non stop off, and deleting the storage
2, Repair install Acronis.
3, Unistall and reinstall Acronis using Revo (Advanced)
4, Ran CCleaner
Does anyone have any other ideas? I am still using Acronis system Backups with no trouble.

  User-312386 13:35 17 Jan 10

Have you unticked in msconfig mate?

  rawprawn 13:47 17 Jan 10

Hi, madboy33©®. Well all I have in msconfig is Acronis Schedule Helper, which I assume is for the scheduled backups, and Simply Acronis True Image.
I can try stopping them alternately unless you know if one of them is the problem.
Thanks
RP

  User-312386 13:50 17 Jan 10

When i got my acronis i was told not to turn on the automated back up as it creates heaps of problems!

What about uninstalling acronis altogether, use ccleaner and then re-install and dont turn it on!

  User-312386 13:52 17 Jan 10

Oooooops just seen you have done that! Isnt the scheduled helper the problem? I dont have the back up turned on and scheduled helper is not in my list of msconfig startups.

  rawprawn 13:59 17 Jan 10

I have just tried stopping scheduled helper in mscofig, but I still got the message.
I am sure I can't turn off Acronis TI Monitor.exe otherwise my F11 Start up recovery won't work

  rawprawn 14:11 17 Jan 10

I turned it back on and now it won't turn off.
I will try uninstalling again.

  rawprawn 15:35 17 Jan 10

OK, have uninstalled again using Revo and reloaded. I have got rid of the "Non stop backup message" but now "One Click Backup" doesn't work.

  User-312386 16:00 17 Jan 10

I dont use one click protection either - once a week i make a complete cloned image - all this one click back up stuff is kind of silly if you clone a complete image once a week!

  woodchip 16:15 17 Jan 10

Go yo Admin in Control Panel Services right click Acronis and disable the Service

  woodchip 16:16 17 Jan 10

Go yo Admin in Control Panel Services right click Acronis and disable the Service,

On My Laptop its second down set to Auto Running. You need to Disable pt

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…