Acronis Backup Error E00070004

  LisaW 15:27 15 Feb 08
Locked

I used Acronis True Image Home 10 on my notebook for some time now and ran a daily scheduled backup of my entire C drive to an external WD hard drive. I recently purchased a desktop, installed Acronis and the first few backups worked fine. Suddenly, I now get an error 'E00070004: Failed to write data to the archive file' and the error log shows:
Operation with partition "C:" was terminated.
Details:
Write error (0x70004)
Tag = 0x82DB9339B70C3AFE
Error writing the file. (0x40003)
function = "WriteFileNoCache"
Tag = 0x7CEB2CDC9FB1216B
The drive cannot find the sector requested (0xFFF0)
code = 8007001B
Tag = 0xBD28FDBD64EDB8A6

I tried True Image 11, same problem. I now get the same errors on my notebook as well. I have contacted Acronis but after 5 days of emailing I'm getting nowhere. I did try a backup of just 'my documents' and to the C drive and that will work, it's backups to the external drive that are the problem though the external drive seems to be ok.

  €dstowe 16:23 15 Feb 08

Do you use Acronis Secure Zone?

If not, it may be wise to do that or, reformat the drive and begin again.

May not work but worth a try.

  howard64 16:59 15 Feb 08

I got strange error messages with acronis and uninstalled it rebooted then installed it fresh from cd - no problems since.

  rawprawn 17:16 15 Feb 08

Some laptops don't like Acronis Secure Zone, I know mine doesn't. That should not affect the external drive though. I wonder if howard64's idea might be worth trying, I have looked at Acronis support but I can't find this error.

  yaesu 20:28 15 Feb 08

Hi, this might help perhaps, click here
Regards, yaesu

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…