Acre aspire one won't load

  Blubottle 21 Oct 12
Locked
Answered

Hi, I have an Acer aspire one notebook loaded with XP, the problem is that the boot sequence halts whilst I the first xp splash screen the blue progress bar moves but after about 30 secs it goes to a black error screen informing my that windows has not loaded properly and I am given the option of choosing how to start windows, ie safe mode, last known config, normally. What ever option is chosen this sequence starts all over again with no,progress, I cannot get into the bias to change boot sequence so the option of booting from a loaded USB drive is' not there . Any advice please

  onthelimit1 21 Oct 12

Have you tried F2 during boot to get into BIOS? Your symptoms suggest a corrupt OS to me.

  lotvic 21 Oct 12

Does holding down Alt and pressing (keep tapping) F10 as you first boot up, bring up the recovery menu with options to choose from? There might be a repair files option there.

Using Acer eRecovery Management. You can launch Acer eRecovery Management in a number of ways:

  • By pressing the hotkey + during the boot-up process, or at any time when you are running Microsoft Windows.

  • From the Start menu, go to Start > (All) Programs > Empowering Technology > Acer eRecovery Management.

  lotvic 21 Oct 12

hotkey + = hold down Alt and press F10

  WhiteTruckMan 21 Oct 12

Start with F2 to get into bios and load defaulkt settings.

WTM

  Blubottle 21 Oct 12

I have tried all your suggestion's before I posted hoping I had missed something, I cannot get into the bios so I can't change boot sequence therefore I can't try and load from a USB drive. Something has fallen over or became corrupted. Unless someone comes up with a magic solution It looks like a new hard drive pre-installed.

  lotvic 21 Oct 12

Have you tried booting up with the usb drive already in? It might then appear as an option in the menu you get.

  Fruit Bat /\0/\ 21 Oct 12
Answer

If you do not need to recover anything from the drive

DIY Acer Aspire One Recovery USB Device http://www.dailycupoftech.com/2008/09/02/diy-acer-aspire-one-recovery-usb-device/

Acer Recovery Instructions

  1. Power on the machine
  2. At the white ACER BIOS screen, hold the “Alt” key and press the “F10” key simultaneously to start Acer eRecovery
  3. Once eRecovery has loaded, click “Restore to Factory Default Settings”
  4. Click “OK” to continue
  5. From here, the eRecovery process will update all the data on the C: drive and restore a fully functional factory image (approximately 10 minutes).
  6. Once eRecovery has run, press “OK” to reboot unit
  lotvic 21 Oct 12

Blubottle, are you saying Alt + F10 don't bring up eRecovery menu? You have to catch it at just the right second during the boot up (as per Fruit Bat /\0/\'s post) so keep trying until you hit the right spot.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message