"Acquiring Network Address"

  Elibethis 07:11 27 Mar 09
Locked

Having a problem connecting to the internet. I get "acquiring address" when connected via wireless and when connected directly to the modem.
I entered ipconfig/all and got the following:
Node Type.....Broadcast
IP Routing Enabled...No
WINS Proxy Enabled..No

Ethernet adapter Local Area Connection 2:
Media State......Media Disconnected
Description Intel l R> PRO/100 VE Network Connection
Physical Address...00-11-11-BE-1C-42

Ethernet adapter Wireless Network Connection 5:
Connection-specific DNS Suffix : (blank)
Description.....Wireless-G PCI Adapter
Dhcp Enabled...Yes
Autoconfiguration Enabled...Yes
IP Address....0.0.0.0
Subnet Mask...0.0.0.0
Default Gateway....(blank)
DHCP Server....0.0.0.0
Any help would be appreciated. Thanks.

  mgmcc 08:14 27 Mar 09

Can you post details of IPCONFIG /ALL when using both the "wired" and the "wireless" connections to the Router?

  Elibethis 20:32 27 Mar 09

I connected the router directly to the PC and then typed ipconfig/all. This is what came up:
Host Name....DF4G2S61
Primary Dns Suffix.:(blank)
Node Type: Broadcast
IP Routing Enabled:No
WINS Proxy Enabled.....No

Ethernet adapter Local Area Connection 2:
Connection-specific DNS Suffix: (blank)
Description....Intel<R> PRO/100 VE Network Connection
Physical Address....00-11-11-BE-1C-42
Dhcp Enabled...Yes
Autoconfiguration Enabled....Yes
IP Address...0.0.0.0
Subnet Mask....0.0.0.0
Default Gateway....:(blank)
DHCP Server...0.0.0.0

Ethernet adapter Wireless Network Connection 5:
Connection-specific DNS Suffix...: (blank)
Description...Wireless-G PCI Adapter
Physical Address...00-0C-64-F9-7C
Dhcp Enabled...Yes
Autoconfiguration Enabled...Yes
IP Address...0.0.0.0
Subnet Mask...0.0.0.0
Default Gateway...:(blank)
DHCP Server...0.0.0.0

  Elibethis 20:37 27 Mar 09

The previous is what I received when I connected the router directly to the PC and with my wireless connection on.

  mgmcc 21:52 28 Mar 09

In the PC, open the Services window ("Start > Run" type SERVICES.MSC and click OK), double click the DHCP Client service to open its Properties and check that the service is "Started" and that its Startup Type is set to "Automatic".

  Elibethis 08:29 29 Mar 09

I don't see a DHCP client...

  Ashrich 14:40 29 Mar 09

Who provides your internet service ? Is it through cable ( Virgin ) by any chance ?


Ashley

  Ashrich 14:43 29 Mar 09

Sorry , just read your first post again , you have a modem/router installed ....thought you had a separate modem .


Ashley

  mgmcc 15:30 29 Mar 09

Are you running XP with SP3 installed? If so, downloading and installing this hotfix click here might resolve the problem.

This suggestion comes in the follow up to a posting about "DHCP Client Service is missing from the services pane" click here

  Elibethis 10:15 30 Mar 09

I'm running XP with Service Pack 2

  mgmcc 13:55 30 Mar 09

I cannot find any reference to the "Missing DHCP Client service", other than in XP SP3.

Although not a solution to the missing service, you could try using fixed IP addressing in the PC. To do this you need to know the IP address of the Router itself so that fixed IP addresses in the same Subnet (IP address range) can be given to the computers.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac