"acquiring network address"

  mikegru 17:44 08 Oct 07
Locked

Hello, I am running XP and have a Broadcom 802.11b/g WLAN wireless and Realtek RTL8139/810x Family Fast Ethernet NIC internet connection. 2 nights ago, I was unable to connect to the internet and when attempting to conenct, the PC hung up on "acquiring network address". I have tried troubleshooting through Windows with no luck. Have read thru some of these forums and applied a static IP address - the PC says it's connected, but has no actual connection to the internet. Also tried to start DHCP thru My Computer - Manage - Services & Applications and received the following: "error 1068: The dependancy service or group failed to start"

I'm stumped - any ideas on where to go next?

Thanks
Mike

  ambra4 18:27 08 Oct 07

Have you try rebooting the modem/router by power it off and on again

That would be the first thing to do even if all the light is on a glitch on the line can freeze up the modem/router so you are connected to the router but no activity on the line to your ISP

  mikegru 18:50 08 Oct 07

No need to reboot the modem, as there are 4 other PC's connected to the modem which are working fine. I'm connecting to you thru a desktop connected to the same Linksys device - it's my laptop which will not connect - either wireless or wired.

  Ashrich 21:12 08 Oct 07

Two of the things that are dependant services are TCP/IP and Ancillary Function device driver for Winsock , maybe a Winsock and TCP/IP reset might help ..open a command prompt and type ...

netsh int ip reset reset.log , press enter , then ..netsh winsock reset catalog , press enter again , exit command and reboot , it just might help , and don't forget the " dot " between reset and log !

Ashley

  mikegru 21:31 08 Oct 07

Thanks, but it still won't connect. I also earlier tried running winsockfix.

  ambra4 00:19 09 Oct 07

Check this site

click here

  mikegru 02:03 09 Oct 07

Hi - All the items you mentioned were already checked. Still no connectivity.

  newface 20:20 09 Oct 07

Sometimes this happens to me using Linksys router and SpeedBooster. I get round it by right clicking the icon for the wireless connection and clicking on view available networks. Sometimes, but not always, I am asked to reconnect, but usually this seems to get it to connect.

  newface 20:29 09 Oct 07

Just a thought, have you tried going into the device manager, disabling and then re-enabling the device. Again this has worked for me in the past with Linksys router problems.

  mikegru 21:02 09 Oct 07

No, neither of those options worked either.

  mgmcc 09:00 10 Oct 07

Probably a bit obvious but have you actually run "System Restore" back to when it was working?

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…