ACPI- How do I restore it?

  wx622 20:44 13 Jan 04
Locked

I recently did a clean install of Windows XP Professional after running Windows ME. Before I could install XP, I had to upgrade my BIOS software so it would support XP. After doing this, I found that my computer would no longer go into standby properly, neither under Windows ME, nor after I installed XP Pro. The PC would go into standby, i.e. the screen would go off, but the fans in the PC would continue spinning at their full rate, not at a slower rate when I had my original BIOS software. Does anyone know why this is? I tried disabling power management in CMOS, but this had no affect. I also tried uninstalling the ACPI Computer from Device Manager, but I can't get it back again, after installing Standard PC, which will not allow Standby anyway!

  Djohn 20:57 13 Jan 04

I think you will need to go into your BIOS again to enable ACPI also enable power management from there as well.

  wx622 21:09 13 Jan 04

How do I enable ACPI in BIOS? I have already re-enabled Power Management.

  Djohn 21:16 13 Jan 04

Just been in the help files and it says if your board is ACPI enabled then you will not see the APM tab as ACPI automatically enables APM. Erm! just looking for how to re-enable the ACPI :o(

  wx622 21:31 13 Jan 04

Check back 2morrow. Cheers!

  Djohn 21:32 13 Jan 04

If your BIOS supports ACPI mode, it will be found under "Advanced BIOS features". Use you arrow keys on the keyboard to scroll down to it and click on the "Enter" key, highlight the ACPI and click on enable.

Turn off "Advanced power management though if you do use ACPI. j.

  wx622 11:16 14 Jan 04

There is no such option on my CMOS screen. Can you offer any other suggestions?

  Djohn 11:46 14 Jan 04

wx622, when you use the Del. key to boot into your BIOS. The first heading should be.

Standard CMOS features.

Then directly underneath that should be.

Advanced BIOS features.

If you look further down the page, you should find "Power Management setup".

This is the one you need to high-light and then press the enter key. A new screen will open and if you scroll down the list there will be a setting for ACPI or similar. This is the one you need to highlight and then "Enable".

If this is not being shown on your board, I can only think it's because the board is an older one and doesn't offer the feature.

Have another look in the BIOS but also wait for further advice from others to see if there is an answer to this. J.

  Djohn 13:22 14 Jan 04

Refresh j.

  BigMoFoT 14:28 14 Jan 04

Could be a phoenix bios therefore the layout would be;

Main, Advanced, Security, Boot, Exit or something similar

  Â ÑÌÇKÑÂMË 14:42 14 Jan 04

I wouldnt turn it on while there is an OS installed may have funny side affects best to enable it when the hdd has been formated before you install an OS then it will find it and install the drivers required



Regards.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…