Acoustic Feed-Back by Receipient When Using Skype

  Ex-Pat 15:26 09 Jul 07
Locked

On a slightly different tack to the Skype issue, my problem is that whoever I call via Skype, each says they can hear my voice echoing terribly. I've tried switching off my desk-top speakers and tried using the combined headset/mike on its own, but it makes no difference. I also unchecked the Stereo Mix option in the Audio/Synth settings, but again, no difference. Any help welcomed.

  brundle 15:36 09 Jul 07

Make sure the people you call are using a headset too, otherwise your voice from their speakers will feed back into the signal.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…