Aconis Loading, please wait !

  Ray5776 19:13 05 Jul 08
Locked

Hi everyone I am trying to do recovery using Acronis version 10. When I boot from the CD I get the message "please wait Acronis loading"
So how long should this take? 10 seconds, 10 minutes,
10 hours.
Have waited 20 mins and still cannot get it to load.

Ray

  gengiscant 19:45 05 Jul 08

looking at this

  C3 20:07 05 Jul 08

I use Acronis 11 quite often. Usually the bootup from CD is less than a minute.

If you can get into the main Acronis program in Windows, then I suggest making a new Boot disc.

If you can't, then hopefully you have the install file for the program somewhere else and install it on another PC and make a new Boot CD.

  Ray5776 20:16 05 Jul 08

I cant get it to work from startup I will try running in Windows.

thanks for your input

Ray

  woodchip 20:32 05 Jul 08

In the Acronis Program you can create a new Rescue Disc to boot from

  FatboySlim71 23:29 05 Jul 08

I'm the same as C3, my Acronis 11 boot cd starts in 30 seconds to a minute.

  woodchip 23:33 05 Jul 08

I have 9 and mine is the same, does not take long. Usb may be the problem. Try a wired mouse if its having trouble with Usb

  MarvintheAndroid 01:09 06 Jul 08

Acronis can be tetchy. I have used older versions on my pc, but my son's startup cd doesn't work. Now I'm on version 11 and I have to access the command line parameters on startup (from cd) to make it work.

Try the cd in a different drive if you have one. I had an Acronis disk which would only work in one drive.

It is really important that you can make the machine boot from the acronis cd, otherwise you will have to re-install windows and acronis before you can recover your backups.

Marv

  Ray5776 14:33 06 Jul 08

i can`t get this to work by booting from the Acronis disk. I have tried reinstalling and even using an older version. Currently have ver 10 but tried ver 8 in desperation.
Both of them stop at the message "Acronis loading please wait" even if left overnight as ver 10 was.
Also used an Acronis recovery disk that I made a while back, same result.
I can only run Acronis in Windows and so far it is still "locking drive F " after 30 mins run time,
is this right? or maybe I have other problems.
Everything seems to have slowed down to snails pace, even a shutdown can take up to five minutes.
This was my reason for recovering the backup in the first place, clearly something amiss here HDD failing springs to mind but I hope I am wrong.
Any ideas please.

Ray

  Batch 14:41 06 Jul 08

Might be a problem with your PC's memory.

You could try removing it and reinserting as this often sorts out issues with bad contacts. If you have more than one memory board, you could try swapping them round as well.

  Ray5776 15:19 06 Jul 08

Thanks Batch I will give that a try, current situation is that Acronis appeared to be working and then required a reboot which took an incredible 9 mins.
I then got the message again "Acronis loading, please wait" then after 8 mins blank screen, waited another 15 mins but nothing.
Only option cold boot and back to square one.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…