acivex

  foggyfrogy 20:23 25 Aug 03
Locked

your current sercurity settings prohibit running
activex on this page and i can not move on secure
pages on the internet and it seems to be stopping
sign on with my net passport?

  harry_b 20:28 25 Aug 03

Try altering the security settings in internet explorer,tools, internet options, security, highlight the internet and click on the custom button.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…