Acivation of XP-pro + 2 emails = Blaster

  hssutton 10:29 17 Jan 04
Locked

Installed new H/drive loaded XP-pro. Entered internet connection details and email accounts, but no virus protection as I needed to download this.

I then went online to activate XP. Whilst online I recieved 2 emails from known reliable sources with virus checking. plus the Blaster virus.

A long winded question, but how did I get the blaster virus. As I have "Stinger" on disk this was not too much of a problem. just curious.

  VoG II 10:37 17 Jan 04

You need the MS patch click here

  Jester2K 10:52 17 Jan 04

Blaster is sent directly to your PC from another - e-mail is not used. It happened because as VoG said you are unpatched against the expolit or where not running a firewall.

  hssutton 11:08 17 Jan 04

Many thanks for your quick response.

I noticed a thread running earlier about protection not being neccessary. I was only online for just a few minutes and caught a cold.

should have mentioned I installed the MS patch, when I used the Stinger. I downloaded AVG & Zonealarm shortly after recieving and exterminating Blaster.

  3tg 11:23 17 Jan 04

I had the exact same problem, I was helped in my thread click here, links lead me to a blaster removal tool which I downloaded to a floppy in case it happened again. This Blaster is very frustrating isn't it ! Cheers

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…