Acer X1160X projector -"no signal" no matter what

  behalcyonic 20:30 26 Feb 09
Locked

Just bought this thing, hooked it up to my laptop (correctly!) and the projector is supposed to then automatically find the source (i.e the computer) and, well, start projecting. But absolutely nothing happens and all I get projected is the Acer logo and, very annoyingly, the "no signal" message. I'm not much of a computer head so I'm baffled - is there something very simple I should be doing? Despite the thing saying how easy it is to use - "just plug it in and off you go!" Yeah, right! Any help very gratefully received.

  Fruit Bat /\0/\ 21:06 26 Feb 09

You need to press a key combination to activate the output to the projector.

Usually something like Fn + one of the F keys look for a picture or a monitor on one of the keys.

  skidzy 21:52 26 Feb 09

Right click on your desktop and under graphic options you may see dual monitor setup or a choice of external monitor or laptop.

safe bet for starters is dual monitor.

  skidzy 13:38 27 Feb 09

Yep ! .... thankyou also !!!

  Sea Urchin 13:43 27 Feb 09

Are you thanking yourself on behalf of behalcyonic? :@)

  skidzy 13:49 27 Feb 09

Sorry if i sound a moody git,but my pet hate is when someone ticks resolved and just cannot post a thankyou or sorry did not work etc.

They can make time to create a thread and find time to tick resolved...but not a thankyou.

Even if it was not my reply and Fruit Bat /\0/\'s that solved the problem,at least let others know the solution if there is one.


It does wind me up. !! :-)

  Sea Urchin 13:57 27 Feb 09

Not at all - I'm with you there one hundred and ten per cent - My Postings are full of dozens of such misdemeanours where people have disappeared off into the sunset :@)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5