Acer touchpad not working

  Noldi 18:29 12 Sep 10
Locked

I have a Acer 5732Z running Windows 7.

I went off on my travels for a month leaving my laptop behind, My Daughters computer had problems so I let her use this machine on my desk with a USB mouse. Returned Fri and all was OK with this set up. Tonight I get ready to travel early tomorrow morning and found that when the USB mouse is removed the touchpad is not working. Tried Fn F7 and looked in BIOS nothing in to disable this device. In Device Manager > Human interface device this is only showing USB mouse. Tried add new hardware nothing showing. Any ideas before I make a idiot of myself returning it to the supplier. Have to be up early so might not answer later post till tomorrow lunch.

Noldi

  Pineman100 18:39 12 Sep 10

Go into Control Panel and click on Mouse. The Mouse Properties window will open. Your touchpad should be listed. Is it enabled? If not, click to highlight it, then click the Enable button.

  Pineman100 18:40 12 Sep 10

Sorry - should have added that it's quicker to find Mouse in your Control Panel if you view it as small or large icons, rather than in Category view.

  Noldi 18:48 12 Sep 10

Thanks for your quick answer but only USB showing.
click here

Noldi

  Noldi 18:48 12 Sep 10

Thanks for your quick answer but only USB showing.
click here

Noldi

  robin_x 19:08 12 Sep 10

I think you are looking in the wrong place. My W7 Compaq doesn't show Touchpad in Devices and Printers either.

You will find it in Device Manager/Mice and Other Pointing Devices.

Note that I never use my touchpad, always a w'less mouse. But I was confused when I first got my laptop. Touchpad was enabled by default but then stopped working. After a few minutes I found that there is a flush tiny switch between the touchpad and the spacebar and I had inadvertently turned it off. Is Acer similar?

Anyway, I just turned mine back on, and it still definitely does not show in Devices and Printers.

Worst case: take a mouse on your trip.

  Noldi 19:54 12 Sep 10

No. no switch between touchpad and key board also not working in safe mode. I will have another Google around see if I miss some thing simple.

Noldi

  morddwyd 20:01 12 Sep 10

My Asus (different model) has a little pad (fingertip size) next to the touch pad which disables the touch pad.

It works as a toggle.

See if you have something similar. On mine it's about the size that can be operated by a little finger, and is to the top right of the touch pad.

  Sea Urchin 20:26 12 Sep 10

On the Acer 5732Z there is a button to toggle the touchpad on and off

click here

click here

  Noldi 21:52 12 Sep 10

Sea Urchin
Thanks a lot I can sleep well.

Noldi

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…