Acer laptop wont do anything!

  LEWIS001 21:27 01 Aug 09
Locked

I have an acer aspire 5720 when I turned it on the other day I got an error message

Windows error recovery windows failed to start a recent hardware or software change might be the cause.
if windows files have been damaged or configured incorrectly start up repair can diagnose and fix the problem If the power was interrupted to start windows normally.

Then it gives you two options

Start up repair
or
Start windows normally.

Neither of them work and I have been trying it for a few days now, and neither of the options work. I have not loaded any software or hardware, it was working fine one evening, it was then turned off and this message came up when it was turned on again!

  rdave13 21:38 01 Aug 09

Try tapping F8 on startup and select 'last known good configuration'.

  LEWIS001 21:49 01 Aug 09

Just tried F8, which gave me a number of options, pressed the 'last known good performance' but then has just gone back to the same message after the 'prepare to Boot to OS message! It seems to ignore everything!

  rdave13 22:15 01 Aug 09

Reboot again and Tap F8 and select safe mode (without internet connection). Wait until desktop loads (hopefully). Then- start-control panel- performance and maintenance- and in the left column select system restore. Select a highlighted restore point. See if your system restores to a working system. If so then it could have been an automatic update from microsoft that might have done the damage.
If so select security center through control panel and click on automatic updates at the bottom and select the button for 'notify me but don't automatically download and install them'.

  LEWIS001 22:24 01 Aug 09

I think its well and truly gone wrong! Tried F8 got through safe mode but this time had Loaded:\windows\system32\drivers and a long list then went staright to the error messages again.

  rdave13 22:31 01 Aug 09

As it's a laptop I doubt if you have an oem XP disc. (Assuming it's XP). Can you borrow an XP disc? Make sure it the same version as installed, Pro, Home etc. Try a repair; click here

Not hundred per cent guaranteed but hopefully you can back up all you need if you have to re-set to factory settings.

  rdave13 22:34 01 Aug 09

If it's Vista then this might help; click here

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017